View: 148|Reply: 3

US T-Mobile Stuck in VOLTE no mobile data

[Copy Link]
Posted at 2017-10-6 21:45:13 | All floors |Read mode
I just received my Jelly Pro yesterday, and noticed that when I put in my sim card that I can only get voice services on my Jelly.  I cannot connecto play store unless I am connected to WIFI, but when I turn on WIFI hotspot tethering, I cam connect my Google Pixel XL to the hotspot and the internet on the pixel will work just fine.  Does anyone know how to turn on mobile data on the jelly pro?
Reply

Use props Report

Posted at 2017-10-6 22:19:37 | All floors
Which slot did you put the sim in? You should be using the slot with the dot, look in the manual second slot from the top is #!. Other top slot is 2g. You could have data shut off also make sure go to settings-data usage-cellular data is on. Hope this helps. Also battery, settings- Battery saving mode and make sure you don't have a mode set to disable data I think default is "my mode" When I first connected to t mobile through us mobile it took a few hours to go from 3g to 4g guess its a network thing.
Reply Support Opposition

Use props Report

Posted at 2017-10-6 22:44:43 | All floors
I had the same problem, until I realized that Cellular Data was turned off by default.
Settings > Data usage > tick Cellular data to On.
Reply Support Opposition

Use props Report

 Author| Posted at 2017-10-7 11:26:03 | All floors
You guys are awesome, I had to turn on Cellular data in Data usage.  Thanks for the assist.
Reply Support Opposition

Use props Report

You need to log in before you can reply Login | Register now

This forum Credits Rules

Quick Reply Back to top Back to list